nooooovikovaaaaa345
06.01.2020 15:18

Написать программу си++ 5.11 даны натуральные числа m,n. вычислить сумму m последних цифр числа n

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
juliakolesnik04
04.10.2020 03:58
Int m,n;
cout<<"Введите число m";
cin>>m;
cout<<"Введите число n";
cin>>n;
int sum=0;
for(int i=0;i<m;i++)
{
sum+=n%10;
n=n/10;
}
cout<<"Сумма "<<m<<" последних цифр равна "<<sum;
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота