Войти
Регистрация
Спроси ai-bota
vovastepochkin
03.10.2022 08:35
Кто шарит паскаль - написать программу вычесления y в зависимости от значения ху = 1/х при х меньше 0у= 2 * х в квадрате при других х
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
vinks2905
03.04.2020 14:05
Укажите через запятую в порядке возрастания все основания систем счисления, в которых запись числа 32 оканчивается на 4...
Настена112132
02.11.2022 15:01
Каков будет результат выполнения фрагмента программы, написанной на языке программирования pascalabc: write(length(‘информатика’)); а) инфрматика б) 11 в) 9 г) 11 информатика...
aveiro1
31.10.2022 11:25
На программной ленте могут быть напечатаны цифры. над лентой находится некий исполнитель, который может выполнять 2 команды: ( ) — передвинуться на одну цифру влево; (+) — изменить...
Aleks5953
29.05.2020 04:52
Даны слова кран и сера. если из каждого слова отнять по одной букве, то из оставшихся букв можно составить слово, обозначающее устройство для ввода информации....
СилаЛебедя
23.09.2022 00:02
Переведите в десятичный код из двоичного 0110 0101 1100 0000 1111 с объяснением ....
Gumashova
23.09.2022 00:02
Сколько в 50кб мб? сколько в 1 гб кб? сколько в 3м бит?...
kostetXD
29.01.2020 23:45
1.сколько символов содержит сообщение, записанное с 16-символьного алфавита, если объём его составил 1/16 часть мегабайта ? 2.сообщение занимает 2 страницы и содержит 1/16 кбайт...
софика4
29.01.2020 23:45
Определите объем текста, если для его записи использованы буквы алфавита строчные и заглавные, десять цифр и пробел. причем каждый символ весит одинаковое целое число бит и в тексте...
Оооооууууу
14.11.2022 13:09
Ли генетическим кодом растения,животные,человек?...
ruslana0506
20.01.2021 13:11
Буду : опишите техналогию роботы с графическим объектом...
Ответ:
Вета111111111111
09.04.2022 21:27
#include <iostream>
using namespace std;
int main() {
bool checkA = false;
bool checkB = false;
int a;
int b;
cin >> a >> b;
cout << "Entered nums: \n";
cout << a << "\n";
cout << b << "\n";
if(a >= 0) {
checkA = true;
cout << a << " is >= 0 \n";
}
else {
checkA = false;
cout << a << " isn't >= 0 \n -Failed \n";
}
if(b <= 9) {
checkB = true;
cout << b << " is <= 9 \n";
}
else {
checkB = false;
cout << b << " isn't <= 9 \n -Failed \n";
}
if(checkA&&checkB == true) {
int sum = a+b;
cout << "Sum is " << sum;
}
else {
cout << "\n Wrong nums";
}
}
0,0
(0 оценок)
Ответ:
ju1227
09.04.2022 21:27
#include <iostream>
using namespace std;
int main() {
bool checkA = false;
bool checkB = false;
int a;
int b;
cin >> a >> b;
cout << "Entered nums: \n";
cout << a << "\n";
cout << b << "\n";
if(a >= 0) {
checkA = true;
cout << a << " is >= 0 \n";
}
else {
checkA = false;
cout << a << " isn't >= 0 \n -Failed \n";
}
if(b <= 9) {
checkB = true;
cout << b << " is <= 9 \n";
}
else {
checkB = false;
cout << b << " isn't <= 9 \n -Failed \n";
}
if(checkA&&checkB == true) {
int sum = a+b;
cout << "Sum is " << sum;
}
else {
cout << "\n Wrong nums";
}
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота