Камишок777
21.12.2021 14:36

Впяти тестах ученик получил оценки.составьте программу для вычисления среднего ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vlad12425
29.05.2020 06:38

program raf105;

var a,b,c,d,e:integer;

begin

write('Введите 5 оценок через пробел: ');

readln(a,b,c,d,e);

a:=(a+b+c+d+e) div 5;

writeln('Средний балл: ',a);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота