Войти
Регистрация
Спроси ai-bota
БЛОБ
21.01.2020 23:36
Написать программу решения уравнения ax2+bx=0 для произвольных а и b. в паскале , нужно ! заранее ))
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
shapovalovalyubochka
04.05.2022 11:03
3. Прочитайте условия задач и напишите программный код 1) Необходимо вывести на экран таблицу умножения на 3 2) Посчитать количество четНЫХ и нечетных чисел 3) Найти...
rejnmasha2018
18.01.2020 13:36
7. Дан фрагмент кода на языке программирования Python. Определи выполнения программы. S = 4 a=56 b = 12 = (a+b)/2 ответ: S =...
Ника65790
25.11.2020 17:12
Исполнитель черепаха как сделать такой рисунок...
mirgin2002
24.02.2023 20:08
2. Дан одномерный массив А[N] длины N. Дан программный код, выводящий положительные элементы этого массива. Заполнить прочерк. # представление массива A=array( i ) N=int(inputO)...
Gurusergo
03.02.2020 22:00
Пoмoгитe c написание прoграммы CИ (C кoмментариями Пользователь вводит последовательность целых чисел. Конец ввода – ввод числа 0 (не считается числом введенной последовательности)....
jarretquinswid
31.12.2022 01:56
Укажите наименьшее четырёхзначное шестнадцатеричное число, двоичная запись которого содержит ровно 7 значащих нулей. В ответе запишите только само шестнадцатеричное число,...
точно2
28.05.2022 02:30
В ячейку А1 поместили число 18. Какое число будет находиться в ячейке А11 после заполнения диапазона А1:А20 с маркера заполнения с зажатой клавишей Ctrl в программе MS...
1234234421
06.11.2021 09:21
Сделайте таблицу инстиности...
2003lyuba
06.02.2022 11:00
Дано четырехзначное число. Если в нем есть одинаковые цифры, то вывести «Да», иначе – «Нет». Напишите макрос для VBA...
edikmarik
13.01.2022 06:06
ипполит задумал трехзначное число которое при делении на 15 дает в остатке 11, а при делении на 11 даёт в остатке 9. Напишите программу, которая находит все эти числа....
Ответ:
alinag13052005
04.10.2020 03:23
Var a,b,x:real;
begin
write('Введите a,b'); readln(a,b);
writeln('Уравнение: ',a,'x^2 + ',b,'x = 0');
x:=-b/a;
writeln('Корни уравнения: х=0 x=',x);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота