Edward11111111
06.08.2021 05:12

Написать программу которая будет находить произведение чётных чисел из 3 введенных чисел​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dashavoznesenskaya
29.05.2020 06:25

#include <iostream>

void main()

{

int mas[3];

int result = 1;

for int(i=0; i<3; i++)

   std::cin>>mas[i];

for int(i=0; i<3; i++)

   if(mas[i]%2==0)

       result = result * mas[i]

std::cout<<result<<endl;

system("pause");

}

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота