dimonf
26.05.2022 08:28

Написать программу для подсчета среднего арифметического значения пяти оценок.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Алена0607
29.05.2020 06:07

Программа на Pascal:

const  

N=5;

var

i,S:integer;

sr:real;

a:array[1..N] of integer;

begin

S:=0;

for i:= 1 to N do

begin

writeln('Введите оценки');

readln(a[i]);

end;

for i:=1 to N do

begin

S:=S+a[i];

end;

sr:=S/N;

writeln('Среднее арифметическое =',sr);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота