kse267253349894EMALZ
16.12.2020 06:28

Составить программу, печатающую все простые числа, не превосходящие данного числа. паскаль абс

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Polinakovta
04.10.2020 02:50
Program Prostoe; 
Uses 
Crt; 
Var 
i, {возможный делитель} 
Number : integer; {исследуемое число} 
Begin 
ClrScr; 
writeln (‘Какое число должно быть проверено? ‘); 
read (Number); 
i := 1; 
repeat 
i := i+1; 
until Number mod i = 0; 
if Number=i 
then 
writeln (Number,’ является простым‘) 
else 
writeln (Number,’ делится на ‘,i); 
readln; 
End. 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота