Войти
Регистрация
Спроси ai-bota
leski
08.04.2021 05:19
Составить программу которая вводит с клавиатуры три числа a,b,c и определяет, могут ли эти числа быть длиннами треугольника
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
MMalaya
17.07.2021 09:22
Нужно написать программу, блог схему(можно и без, но желательно), осень вас мне...
satursacha
21.09.2022 00:17
Дан двумерный массив. в каждом его столбце найти сумму отрицательных элементов. в паскале. решите быстрее, нужно....
Dashasha555
16.03.2023 12:45
решить задачу по информатике, 4 класс...
polyakovred
28.05.2022 05:30
Пример блок-схемы алгоритма с логическим условием....
Юля1ьагааащщн
27.05.2022 08:28
Дана величина: квадратный корень из 3.данная величина является ...
Про100олюшка
10.05.2021 07:35
(5x+5)! /x(5x+4)! =201! /199! питдисят хелп сос...
3ТОН
30.03.2023 10:55
Графически обьясните постановку знаков препинания в предложении : жёлтые листья плыли островами и, цепляясь за коряги, останавливались...
474886
01.01.2022 18:06
Есть работник, который держит доску за один конец, другим концом она дотрагивается до земли. в каком случае он приложет меньшую силу: когда сила напрямлена перпендикулярно доске, или...
zaebalovsenasvete
30.03.2023 10:55
Что означает выражение наглухо закрыли соедини стрелкой это выражение со словами которые правильно объясняют его закрыли на замок плотно не остановив отверстий прикрыли...
Alиска
04.10.2021 22:27
1) хозяин магазина сначала снизил цены на товары на 5% , а через неделю снизил пониженные цены еще на 20% . на сколько всего процентов снизил хоязин цены на свои товары 2) после продажи...
Ответ:
sashachernov1
08.09.2020 09:54
Program qq;
var a,b,c: integer;
begin
read(a);
read(b);
read(c);
if (a<b+c)and (b<a+c)and (c<b+a) then writeln('yes') else writeln('no');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота