Войти
Регистрация
Спроси ai-bota
alkhodzhaevaka
05.01.2023 02:04
Составьте программу которая содержит функцию нахождения количества разрядов заданного числа не превосходящего 1000000000
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
SharkKinger
26.11.2022 11:37
11. Це програмний комплекс, що забезпечує злагоджену роботу всіхапаратних засобів комп ютера, виконання всіх програм і їх взаємодію зданими, взаємодію між користувачем і комп ютером,...
Sachakovakrist
24.05.2021 15:35
Вожно ли знать санитарно гигиенические требования? Какие правила вы можете привести в качестве примера?...
космос63
09.07.2020 20:59
Информатика. 5 класс. одна из возможных форм курсора....
QbQbQb
09.07.2020 20:59
Массовым получился забег под лозунгом «за здоровый образ жизни», проходивший в городе n. спортивную амуницию надели более 16 тысяч человек! но самое интересное произошло, конечно...
Forsenboy
09.07.2020 20:59
Даны слова. брат слог очко стол рост полк бард обед лоск этап обод скат краб пенс трос темп март морс врач соль крот лава ложа грот гора клич перо. если в каждом слове заменить последнюю...
sgerbst
13.01.2023 16:39
Какие программы предназначены для обработки числовой,тесктовой,и графической информации...
mishkateddi19
04.07.2020 04:14
Метеорологическая станция ведет наблюдение за температурой воздуха. считается, что температура должна быть представлена целым числом. при этом она не может опускаться ниже минус...
MrsKamYl
29.09.2022 21:53
Как найти позицию второго пробела в строке s (в pascal) ?...
Maykaktys
05.10.2021 21:52
Вклассе n девочек и m мальчиков. сколько учеников в классе? какой процент девочек и мальчиков? решить в паскале нужно...
Kirka3118
24.01.2022 12:59
Файл размером 2 кбайт передаѐтся через некоторое соединение со скоростью 256 бит в секунду. определите размер файла (в кбайт), который можно передать за то же время через другое...
Ответ:
karinka101
04.10.2020 02:23
Function kr(n:longint):integer;
var
s:string;
begin
Str(Abs(n),s);
kr:=Length(s)
end;
var
k:longint;
begin
Write('Введите целое число: '); Read(k);
Writeln('В этом числе количество разрядов равно ',kr(k))
end.
Пример работы программы
Введите целое число: 1234567
В этом числе количество разрядов равно 7
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота