Еденарог
26.04.2021 21:06

Используя, команду while напишите программу вычисления суммы и произведения натурального ряда чисел от 1 до n

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
базарганово
04.10.2020 02:12
Begin m:=1; k:=1; read(n); i:=1; while i<>n do begin k:=k+i; m:=m*i; i:=i+1; end; write(k,' ',m); end. Переменные, думаю, сами опишете)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота