gan1298
10.06.2021 15:00

25 ! (составьте программу паскаль) уличный продавец газет получает а рублей с продажи каждой из первых 50 газет. с продажи каждой из остальных газет он получает на 20% больше. вычислите дневной заработок продавца, k газет в день.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Five1111
21.04.2020 08:25
Var
    k: integer;
    a, s: real;

begin
    write('Начальная стоимость: ');
    readln(a);
    write('Число проданных газет:  ');
    readln(k);
    
    if k <= 50 then s := k * a
    else
    begin
        s := 50 * a;
        s := s + (k - 50) * a * 1.2;
    end;
    writeln('Выручка составила  ', s, ' руб.');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота