dcherniesheva
02.11.2022 21:18

Максимум решить . ( тема-программирование) 1. написать программу, которая выводит на экран первые четыре степени числа n. 2. даны катеты прямоугольного треугольника. найти его гипотенузу и площадь. 3. с начала суток секунд (n — целое). найти количество секунд с начала последнего часа.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
daniilmosl
29.05.2020 05:02

1.

var n:integer;

begin

readln(n);

writeln(n,' ',n*n,' ',n*n*n,' ',n*n*n*n);

end.

Пример:

3

3 9 27 81

2.

var a,b,c,s:real;

begin

readln(a,b);

c:=sqrt(a*a+b*b);

s:=a*b/2;

writeln('c = ',c:4:2,' s = ',s:4:2);

end.

Пример:

3 4

c = 5.00 s = 6.00

3.

var n:integer;

begin

readln(n);

writeln(n mod 3600);

end.

Пример:

7500

300

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота