lhimhenko2000
11.10.2022 21:52

12 . напишите программу, определяющую колличество отрицательных чисел для введенных с клавиатуры 10 отрицательных чисел

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
moebounejlbmehp08d3n
04.10.2020 00:58
Var
    i, k, n: integer;

begin
    k := 0;
    
    for i := 1 to 10 do
    begin
        write('Введите число');
        readln(n);
        if n < 0 then k := k + 1;
    end;
    
    writeln(k);
end.

Задачу понимаю так - вводится 10 чисел, посчитать сколько из них отрицательные
0,0(0 оценок)
Ответ:
Qweryuibcdd
04.10.2020 00:58

Program symma;
var
   a, s: integer;
begin

   s:=0;
   for i:=1 to 10 do
     begin
     write('введите отрицательное число');
     readln(a);
     s:=s+a;
   end;

writeln('s=',s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота