Войти
Регистрация
Спроси ai-bota
kolya144
08.03.2020 02:47
Составьте программу для ввода с клавиатуры в массив 6 целых чисел и вывода последних 4-х чисел в обратном порядке в первую строку, во вторую строку – первые два числа в обычном порядке, а в третьей строке – второй и пятый элементы массива
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
borshliba
24.08.2021 00:05
Даны вещественные ненулевые числа x, y. если они имеют разные знаки, то отрицательное заменить его абсолютным значением. в противном случае оба числа заменить на число 100....
LilllOOo
15.09.2022 08:33
Сколько это 10 кбайт сколькл это бит...
And2008
24.11.2022 06:21
Петя и коля играют в следущую игру. петя задумывает натуральное число, не превосходящее 8. коля должен это число отгадать. он может задавать пете вопросы, допускающие только...
yaroslavaaf
21.04.2022 09:32
1. разработать схему алгоритма для ввода четырёх целых чисел и вычисления их среднего арифметического....
jurakos9
21.04.2022 09:32
1. разработать схему алгоритма для ввода четырёх целых чисел и вычисления их среднего арифметического. 2. разработать схему алгоритма для вычисления дискриминанта d квадратного...
frausadykova20
10.02.2022 13:54
Коля задумал правило преобразование числовой информации . пети - отгадать это правило 1- 2; 2- 3; 3- 4; 10- 11; 100- 101...
jhblhbuylpd
10.02.2022 13:54
Напишите программу вычисления по формуле y=(3x^3+7)^2 , где х- целое число....
илья1968
10.02.2022 13:54
Напечать все чётные трёхзначные числа. в...
yanakisleiko
21.11.2021 11:12
Какое значение будет иметь переменная s после выполнения следующего оператора s=0 , i=2 repeat i: =2*i; s: = s+i until i 10...
slavasolyanin
21.11.2021 11:12
Сколько раз исполняется следующий цикл i=12 repeat i: =i-2 ; until i 4...
Ответ:
ggggbbb90
04.10.2020 00:54
Var b:integer;
a: array [0..5] of integer;
beginfor b:=0 to 5 do begin
read(a[b])
end;
for b:=5 downto 2 do begin
write(a[b],' ');
end;
writeln('');
for b:=0 to 1 do begin
write(a[b],' ');
end;
writeln('');
for b:=0 to 5 do begin
if (b=1) or (b=5) then write(a[b],' ');
end;
end
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота