Войти
Регистрация
Спроси ai-bota
Havedid
08.03.2020 02:47
Составьте программу для ввода с клавиатуры в массив 10 целых чисел и вывода первых 5-и чисел в обратном порядке в первую строку, во вторую строку – последние четыре числа в обычном порядке, а в третьей строке – первый и девятый элементы массива (
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
гегпнгеггне
16.08.2020 00:38
70 три числа, определить существование треугольника, если да то определить площадь(программа в паскале)...
Bigrash
05.05.2022 04:42
Любой из номеров 24-29 на языке python . 100...
Leraekb2012
02.06.2023 05:25
Потрібно скласти задачу в Microsoft Excel : Користувач вводить розміри прямокутного малюнка в пікселях по горизонталі та вертикалі . Скільки байтів займатиме малюнок...
putin12344
03.04.2020 03:29
Напишите для исполнителя Чертежник программы получения следующих изображений: а) б)...
ЦилиндрПушкина
29.06.2020 06:00
Программа деген не айтындарш...
tatsux2010
26.08.2022 12:15
решить. Нужно с 1 по 5 определить входные и выходные данные и составить блок-схему алгоритма, в 6 показать внутреннее представление чисел во всех целочисленных форматах....
adidas128
27.06.2021 08:58
5. Составьте таблицу истинности для сложного высказывания: АИ ВИли Не С...
haru2000
18.05.2020 22:35
Вычислить произведение произвольных пяти чисел, вводимых с клавиатуры...
kolianazarenko
18.05.2020 22:35
Покупатель решил потратить в магазине м тенге без остатка. ему необходимо приобрести три вида продукции, стоимость которых составляет x, y и z тенге соответственно....
ybibisheva
18.05.2020 22:35
Покупатель решил потратить в магазине м тенге без остатка х,y и z тенге соответственно. вывести все возможные комбинации покупок....
Ответ:
kotsdanil778
04.10.2020 00:55
Var b:integer;
a: array [0..9] of integer;
begin
randomize;
for b:=0 to 9 do begin
read(a[b]);
end;
for b:=4 downto 0 do begin
write(a[b],' ');
end;
writeln('');
for b:=6 to 9 do begin
write(a[b],' ');
end;
writeln('');
for b:=0 to 9 do begin
if ((b=0)or (b=8)) then write(a[b],' ');
end;
writeln('');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота