HFShjgg
21.05.2020 22:23

Написать программу, которая выводит ответ "верно", если число в диапазоне от 100 до 150, кроме 120, и "неверно" в других случаях

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ngjjndnd
04.10.2020 00:55
Program chisloq;
uses crt;
var q: real;
begin
writeln ('Введите число');
readln (q);
if (q <150) and (q>100) and
((q>120) or (q <120)) then
writeln ('ВЕРНО')
else writeln('НЕВЕРНО');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота