Вмассив из 10 элементов записаны оценки группы учащихся. составить программу, выводящую на экран количество оценок 2,3,4 и 5.(паскаль абс) информатика 10 класс
Var q2,q3,q4,q5,i:integer; x:array[1..10]of integer; begin for i:=1 to 10 do begin read(x[i]); case x[i] of 2:int(q2); 3:int(q3); 4:int(q4); 5:int(q5); end; end; writeln('2: ',q2); writeln('3: ',q3); writeln('4: ',q4); writeln('5: ',q5); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку