никита3497
16.02.2022 08:41

Составьте программу вычисления произведния чисел кратных 8 в диапазоне от 8 до 15​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Сменка
29.05.2020 04:19

Var  

b,i:integer;

Begin  for i:= 8 to 15 do    

b:=b+i;  

Writeln('Сумма чисел в диапазоне от 8 до 15 = ',b);  

b:=0;  

for i:= 8 to 15 do    

if (i mod 8) = 0 then      b:=b+i;  

Writeln('Сумма чисел кратных 8 в диапазоне от 8 до 15 = ',b);    

b:=0;  

Writeln('Числа кратные 8 в диапазоне от 8 до 15 );   

for i:= 8 to 15 do    

if ((i mod  8) = 0) then write(i,' ');  

end.  

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота