плюхплюх
18.04.2022 18:18

Pascalabc.net написать программу ввода-вывода. 1. разработать программу, которая предлагает пользователю ввести с клавиатуры значения трех переменных х1, х2, х3 (оператор 2. выводит введенные значения в строчку, отводя на каждое число 6 позиций. при этом необходимо вывести имена соответствующих переменных. 3. присваивает переменным новые значения 42, 7 и 34 соответственно. 4. выводит новые значения переменных в столбик, отводя для каждого значения 4 позиции. при этом необходимо вывести имена соответствующих переменных.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ира1005
04.10.2020 00:07
Var
 x1,x2,x3: real;
 begin
 writeln ('vvedi tri cisla');
 readln(x1,x2,x3);
 write ('x1=',x1:6,'x2=',x2:6,'x3=',x3:6);
 x1:=42;
 x2:=7;
 x3:=34;
 writeln;
 writeln ('x1=',x1:4);
  writeln ('x2=',x2:4);
   writeln ('x3=',x3:4);
   end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота