nasty286
28.12.2020 03:12

Вводиться массив, состоящий из целых чисел. найдите наибольшее среди них. напишите программу на языке программирования java.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
glupostsroghdeniy
04.10.2020 00:01
Public static void main(String[] args) {
int [] array = {12,1,5,7,13, -1, -5};
int max = 0;
int min = 0;
for(int i = 0; i if(max max = array[i];
if(min>array[i])
min = array[i];
}
System.out.println("Max: "+max);
System.out.println("Min:"+min);
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота