terylevina1
28.12.2020 03:12

Дан массив состоящий из целых чисел, напишите программу на языке программирования java, которая выводит четные числа. .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Larka2017
04.10.2020 00:02
Public class isEven {
public static void main(String args[]) {
int n = 9; //тут твоё число
if(n % 2 == 0) {
System.out.println("Число " + n + " четное");
} else {
System.out.println("Число " + n + " нечетное");
}
}
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота