lednevairina
10.03.2022 07:30

Надо к этим координатам блок схему и программу.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
АнальныйЧервь
09.10.2020 12:44

Объяснение:

Схе́ма Го́рнера (или правило Горнера, метод Горнера, метод Руффини-Горнера) — алгоритм вычисления значения многочлена, записанного в виде суммы мономов (одночленов), при заданном значении переменной. Метод Горнера позволяет найти корни многочлена[1], а также вычислить производные полинома в заданной точке. Схема Горнера также является простым алгоритмом для деления многочлена на бином вида {\displaystyle x-c}x-c. Метод назван в честь Уильяма Джорджа Горнера, однако Паоло Руффини опередил Горнера на 15 лет, а китайцам этот был известен еще в XIII веке.

0,0(0 оценок)
Ответ:
Elena407008
02.01.2022 08:11
Согласно первому заданию надо сначала найти максимальный элемент

uses crt;
var x,y,z,max:integer;

Begin
writeln('Введите x y z');
readln(x,y,z);
if (x>y) and (x>z)
then max:=x
else
if (y>x) and (y>z)
then max:=y
else max:=z;

Writeln('max =',max);
Writeln('Младший разряд =',max mod 10);
Writeln('Остаток от деления на 3 =',(max mod 10) mod 3);

readln;
end.

2)

var n: Integer;
Begin
writeln('Введите день недели');
readln(n);
write('Уроков ');

case n of
1-4: writeln('6');
5,6: writeln('5');
7: writeln('нет');

end;
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота