Войти
Регистрация
Спроси ai-bota
KOTOMAKS06
25.06.2022 19:07
Вabcpascal: даны 4 числа a, b, c, d найти их сумму в результате вывести четыре знака после запятой
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Gerri11
25.06.2020 00:29
Напишите программу,которая на отрезке a до b выводит на экран все числа,оканчивающихся нулем....
Mallony
18.09.2021 15:07
Виконати практичну роботу номер 5 зі ст.193 підручника...
Sofia20091
28.10.2021 17:24
Мальчик написал на компьютере реферат в одной из кадеровок уникод каждый символ который кодируется 16 битами.вычислите объём памяти компьютера занимаемый под реферат если объём...
perizatvip
04.06.2021 03:34
Провести сложение, вычитание, умножение и деление двоичных чисел 1010 (в двоичной) и 10 (в двоичной). хотябы просто 12...
Homoeopath
04.06.2021 03:34
Переведите 1111111101 из двоичной в 10...
mishajordan213
04.06.2021 03:34
С.р.о.ч.н.о. составить процедуру, вичисляющую значение true, если в первом из двух заданных одномерных массивов количество отрицательных элементов окажется больше, чем во втором,...
gggggguuu
14.10.2022 06:52
Длина прямоугольника 4 м, а ширина 2 см. чему равен периметр этого прямоугольника?...
котёнок130
14.10.2022 06:52
Вчём разница между испарением и испаряемостью? по...
omtanya
14.10.2022 06:52
Придумай и запиши 2-3 вопроса для викторины в мире животных...
Зиколя
14.10.2022 06:52
Определите политические причины успешных монгольских завоеваний...
Ответ:
Begli37283
14.08.2020 09:15
Var a,b,c,d:real;
begin
readln(a);
readln(b);
readln(c);
readln(d);
writeln(round((a+b+c+d)*10000)/10000);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота