magmadi1
26.02.2020 17:18

Решить информатику ! написать программу, которая вычислит сумму и произведения ряда натуральных чисел от 1 до n

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mazak600
03.10.2020 23:48
//PascalABC.NET 3.2 сборка 1318

Var
  a,i,s,p:integer;
begin
p:=1;
  readln(a);
  for i:=1 to a do
    begin
      s:=s+i;
      p:=p*i;
    end;
 writeln('Сумма:',s);
 writeln('Произведение:',p);
 end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота