TopGmaer
25.11.2021 00:00

Напишите программу для нахождения первого члена последовательности e√n-100, большего чем 100

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Анналолкек
08.09.2020 08:36
#include <iostream>#include <math.h>
using namespace std;
int main(int argc, char* argv[]){    int e = 2.71;    int count = 0;    for(int n = 0;;n++)    {        count = e * sqrt(n) - 100;        if(count > 100)        {            cout << "count = " << count;            break;        }    }    return 0;}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота