dron4ik226
20.04.2022 10:17

Составить программу, которая вводит с клавиатуры массив из 30 вещественных чисел элементов и выводит 10 последних элементов в обратном порядке, с тремя цифрами после запятой.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
томирис1222233
08.09.2020 08:24
Var
 i: integer;
a: array [1..30] of real;
begin
for i:=1 to 30 do
begin
writeln ('ââåäè ýëåìåíò ìàññèâà');
read (a[i]);
end;
for i:=30 downto 20 do
writeln (a[i]:7:3);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота