Dimon2005Dima
24.11.2020 00:59

Дано два трехзначных числа. необходимо написать программу, которая определяет есть ли в этих числах цифра 3. если цифра 3 есть только в одном числе выводиться yes, если числ с цифрой 3 нет выводиться no. а если в двух числах есть цифра 3 выводиться большее из них. sample input: 341 552 sample output: yes ! язык питон где-то ошибка a = int( b = int( if a // 3 or b // 3 : print(" yes") else: print("no") if a//3 and b//3 and a > b: print(a) else: print(b) if a//3 and b//3 and a == b: print(a) else: print(b)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
FedorAche
31.01.2022 21:09
А)
var    s:string;    mas:array ['a'..'z'] of longint;{индексы элементов соответствуют латинице}    c:char;    i:longint; begin      read(s);      for c:='a' to 'z' do{заполнение нулями элементов массива, для запоминания количества элементов в латинице}          mas[c]:=0;      for i:=1 to ord(s[0]) do{пробегаем по всей строке ord(s[0]) это количесвто элементов в строке (только паскаль)}          mas[s[i]]:=mas[s[i]]+1;      for c:='a' to 'z' do{пробегаем по массиву значений и выводим только неповторяющиеся}          if(mas[c]=1) then                       writeln(c); end.
0,0(0 оценок)
Ответ:
тимаинна
03.12.2022 00:25
Интернет – одно из самых удивительных изобретений 20-го века. Он дает безграничные возможности в отношении различных коммуникаций, получения и хранения нужной информации, направлении мультимедиа. Отношение к нему различных слоев населения неоднозначно, содержит даже диаметрально противоположные позиции, но огромное значение его в жизни современного человека не будет оспариваться никем.

Эта слайдовая презентация является результатом ученического исследования на тему влияния интернета на жизнь человека и на все общество в целом. На ее слайдах рассматриваются вопросы:

- Что же такое интернет,

- Использование интернета в жизни людей,

- Как интернет влияет на людей,

- Интернет для ребенка,

- Можем ли мы прожить без интернета,

- Интернет в отдельном школьном классе,

- Личное отношение автора к интернету.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота