Войти
Регистрация
Спроси ai-bota
555Maura555
30.03.2020 03:16
(составить программу определения меньшей из двух величин x и y, где x=2a^2, а y=3b. значения a и b вводятся с клавиатуры. x, y и результат обработки вывести на экран.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
алисалисова1611
27.05.2023 16:30
у меня экран стал черно белый экран телефона на телефоне самсунг а50...
akhtyamovedgar
14.01.2020 03:29
Чему равно значение св результате исполнения данного алгоритма: Начвещ a, b, cа:=4b:=4*аc=a*2кон...
ilonabagdasarya1
09.05.2022 00:49
Что такое глубина цвета, как она измеряется?...
Атытцрьури
01.05.2021 14:54
кто хорошо знает информатику, это Соч...
alyamirnaya28
30.12.2021 07:39
1. По применения информация бывает а) Звуковаяб) Секретнаяв) Тактильная2. По представления информация бываета) Специальнаяб) Тактильнаяв) Видео...
ArtSvet
30.05.2023 16:27
Пользователь вводил не любые числа, а только первое. О остальные будем получать прибавлением 1 к предыдущему числу...
zlataaug
22.04.2021 05:58
Алина, валя, галя и диана заняли первые четыре места в олимпиаде по информатике. на вопрос: кто занял первое место? , - девчата ответили по-разному алина сказала,...
duplo214
23.03.2021 03:02
Файл, в котором хранится информация о графике. а)файл для храненияб)файл для видеов)графический файлг)файл компилятора...
Horsik1Konnik
24.08.2020 02:55
Количественные характеристики объектов окружающего мира информация...
елка12345
24.08.2020 02:55
Продолжите: жили-были клавиатура, монитор, жесткий диск и процессор. жили они дружно, пока не возник у них спор, кто из них...
Ответ:
Оливия20
03.10.2020 23:08
Program prog;
uses crt;
var a, b, x, y : real;
begin
clrscr;
write('A = ');
readln(a);
write('B = ');
readln(b);
x:=2*sqr(a);
y:=3*b;
writeln;
writeln ('X = ', x:0:3, ' Y = ', y:0:3);
if (x>y) then writeln('Min = ', y);
if (x<y) then writeln('Min = ', x);
if (x=y) then writeln('X = Y');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота