Войти
Регистрация
Спроси ai-bota
kristinkalubaya
17.12.2022 09:40
Задайте массив из 10 элементов с датчика случайных чисел. все элементы, которые больше 55 замените максимальным
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
veronikashows
10.03.2022 22:26
Программа для с++, которая считывает входной поток через getchar, и выставляет числа в порядке возрастания...
Sofka11123
13.07.2020 07:37
Php подскажите регулярное для аббревиатур?...
daniilgurnyy
13.07.2020 07:37
Найти объединение, пересечение, разность и симметрическую разность множеств а и в, если: а) а={а ι а∈[-7; 1)}, в={b ι b∈[-3,4)}; б) а={а ι а∈(-7; 1)}, в={b ι b∈(-3,4)}. изобразить...
Natiman
13.07.2020 07:37
Сканируется цветное изображение размером 38,1×38,1 дюйм. разрешающая сканера — 1200×1200 dpi, глубина цвета — 32 бита. какой информационный объём будет иметь полученный графический...
mehemmed20039
06.02.2022 06:25
Составить программу изображения радуги. турбо паскаль....
usb55991
06.02.2022 06:25
Как перевести отрицательное число в двоичную систему счисления?...
Эвелишка11
06.02.2022 06:25
Составить таблицу значений функции y=1.6-x^2/2 на отрезке [-1; 9] с шагом 0.7...
Nikatysh
06.02.2023 19:30
Построить таблицу истинности для выражения: avb& avb& b построите имено таблицу...
yusifmailov1
09.02.2020 20:22
3. Дана блок – схема. Заполните трассировочную таблицу по данной блок-схеме:...
maximkanariks
16.09.2022 19:54
Прочесть пр. 9 (стр. 52-57) Отправить конспекты по темам 6-9 ЗА 6 КЛАСС Авторы: Л.Л. Босова, А.Ю. Босова Издательство: Бином 2015 Тип книги: Учебник даюю 20 б. 3 часть...
Ответ:
Fleksander
14.08.2020 08:50
Program prog;
uses crt;
var a: array [1..10] of integer;
i, max: integer;
begin
clrscr;
randomize;
max:=0;
for i:=1 to 10 do
begin;
a[i]:= random(100);
if a[i]>max then max:=a[i];
writeln('a[',i,'] = ', a[i]);
end;
writeln;
for i:=1 to 10 do
begin;
if a[i]>55 then a[i]:=max;
writeln('a[',i,'] = ', a[i]);
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота