Войти
Регистрация
Спроси ai-bota
969696ааа
26.04.2023 06:35
Напишите программу на паскале, которая вводит последовательность целых чисел, заканчивающихся нулем, и определяет количество четных положительных чисел в этой последовательности
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
МАРИШКАНИК
11.02.2021 18:03
Дано трехзначное число. Составить программу, определяющую есть ли среди цифр числа одинаковые. паскаль 8 класс Подсказка: Для решения данной задачи необходимо сначала...
ayperi2
04.09.2020 11:06
Напишите программу, которая получает 3 целых числа и определяет сколько среди них одинаковых. паскаль 8 класс...
sssfgdgd
22.02.2022 06:56
Составить программу для решения линейного уравнения вида ax+b=0. (попробуйте решить задачу двумя без использования вложенный ветвлений; 2 – с использованием вложенных...
anna18341
24.08.2021 12:59
По шестнадцатеричной форме внутреннего представления вещественного числа 488В6110 восстановить число в десятичной системе счисления (формула 2). Расчеты по фор-муле...
Markys1555
22.03.2020 05:39
Форма представления алгоритма с символов языка...
Алексей22891
18.01.2022 15:12
Доступ к файлу rus.doc, находящемуся на сервере obr.org, осуществляется по протоколу https. Фрагменты адреса файла закодированы буквами от А до Ж. Запишите последовательность...
Tuchka2oo5
04.05.2021 10:39
Поясніть, як ви розумієте поняття Розгалуження в алгоритмі ...
ШимериШайн
30.07.2021 21:30
Робот движется по клетчатому полю в соответствии с заданной программой. Для записи программы используется следующая система команд: UU# - # раз сместиться на одну...
nastyyanokogloStasya
14.01.2022 19:14
Информационный объём текста, подготовленного с компьютера, равен 10,5 Мб. 1символ весит 1 байт. Сколько символов содержит этот текст?...
Svetic1985
04.01.2023 23:34
Придумайте СКИ исполнителя Калькулятор, для которого ветки дерева ва-риантов на каждом шаге будут разделяться на три части....
Ответ:
SlavaRPSS
03.10.2020 23:04
Var a,col:integer;
begin
col:=0;
a:=0;
while a<>0 do begin
read(a);
if ((a mod 2 = 0) and (a>0)) then col:=col+1;
end;
write(col);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота