halelaiwi
21.05.2022 08:50

Напишите программу на паскале, которая выводит все простые числа в диапазоне от k до n ( 2 ≤ k ≤ n ≤ 100000 ), оканчивающиеся на цифру 3. примеры входные данные 2 30 выходные данные 3 13 23

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
volapaevowjb4p
03.10.2020 22:45
Var
 k,n,x,d: integer;

begin
 read(k,n);
 for x := k to n do
  if x mod 10 = 3 then
    begin
    d := 2;
    while x mod d <> 0 do d := d + 1;
    if x = d then write(x,' ');
    end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота