Войти
Регистрация
Спроси ai-bota
45667889
02.07.2022 23:02
Сpascal abc. составьте программу, которая вставляет после первого слова строку s запятую и выводит полученную строку на экран. строка s, состоящая из двух слов, разделённых пробелом, вводиться с клавиатуры. заранее .
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
langueva1405
14.12.2022 07:21
MS Word1.Что вызывают: a. Одинарный щелчок мышкой слева от абзаца (на левом поле)? b. Двойной щелчок? c. Тройной щелчок? d. Двойной щелчок мышкой по слову? e. Тройной щелчок мышкой...
andrew120885p09zsu
01.02.2022 08:46
Скласти програму обчисления суми чисел 1/3+1/6+1/9+...+1/n...
pandaaaaaa1506
12.12.2020 09:30
1. Что показывает регистр состояния операционного блока? 2. Как осуществить пошаговое выполнение программы? 3. Как записать данные в оперативную память, регистр? 4. Для чего служит...
linda281
25.11.2021 17:35
Приведите примеры алгоритмов конструкции следования...
averina1
16.09.2021 09:29
ответьте на все во Бесконечная работа алгоритма. 2) Тот, кто (что) выполняет алгоритмы. 3) Алгоритм, записанный на языке, понятном компьютеру. 4) Свойство алгоритма заканчиваться...
костя663
13.05.2020 00:26
2. Для кодирования цвета фона страницы Интернет используется атрибут bgcolor= # , где в кавычках задаются шестнадцатеричные значения интенсивности цветовых компонент в 24-битной...
maksimananchenko
28.05.2021 21:37
сделать все задания в Excel. Данные об оценках и тд брать из головы, главное по заданию делать....
Parade93
18.06.2021 20:28
С клавиатуры вводятся два числа если оба числа отрицательные это нарисовать Красный квадрат со стороной 100 пикселей толщина контура 3 пикселя цвета зелёный иначе нарисовать зелёный...
visokon1111
15.04.2022 03:17
8 класс, много пропустила, вообще ничего не понимаю, буду благодарна за...
DrozZzD
01.03.2021 21:13
Игра на бумаге ; ходом шахматного коня; не могу пройти поле дошол до 68 и все не могу дальше играл много раз . правила необходимо посетить как можно больше клеток квадрата 10х10,...
Ответ:
george39
03.10.2020 22:43
Var
s: string;
begin
readln(s);
insert(',', s, Pos(' ', s));
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота