Ckorpid
20.01.2022 20:22

Напишите программу на паскале. определяет сумму и произведение цифр двузначного числа и число наоборот ​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Gavka1
28.05.2020 23:34

program raf105;

var a,b,c:integer;

begin

write('Введите двузначное число: ');

readln(a);

b:= a div 10;

c:= a mod 10;

writeln('Сумма цифр из двузначного числа= ',b+c);

writeln('Произведение цифр из двузначного числа= ',b*c);

writeln('Введённое число наоборот: ',c,b);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота