giunel041
10.06.2020 04:25

Заранее большое напишите программу которая в последовательности натуральных чисел определяет сумму всех чисел кратных шести и оканчивающихся на шесть программа получает на вход натуральные числа количество введённых чисел неизвестно последовательность чисел заканчивается числом ноль (ноль- признак окончания ввода не входит в последовательность)количество чисел не превышает 100 .введённое число не превышает 300 программа должна ввести одно число: сумму всех чисел кратных шести и оканчивающихся на шесть входные данные 36 ; 12: 16; 66 ; 11 ; 0 выходные данные 102

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
динозаурус
08.11.2020 22:47

Коли говорять про комунікативну сторону спілкування, то мають вазі той факт, що в спільній діяльності люди обмінюються уявними, інтересами ідеями, настроями, почуттями, установками, інформацією. Людська комунікація має свою специфіку, тому о в умовах людського спілкування інформація не лише передається, але й формується, уточнюється, розвивається. Обмін інформацією між двома особистостями має суб'єкт-суб'єктний характер: посилаючи інформацію, ми орієнтуємось на іншого суб'єкта, враховуємо його цілі, мотиви, установки, одержуємо нову інформацію, тобто прагнемо виразити загальний смисл, а це можливо лише за умови, до інформація не прийнята, а й зрозуміла, осмислена. Тому в кожному комунікативному процесі реально представлені діяльність спілкування і пізнання. Взаєморозуміння можливе лише за умови наявності єдиної системи значень для всіх членів групи (так званого тезаурусу"). При цьому мають на увазі не лише розуміння значення слів, а й розуміння значення ситуації. Відомо, що пряме висловлення і його розуміння не завжди збігаються. Окрім того, в умовах людської комунікації можуть виникати абсолютно специфічні комунікативні бар'єри, пов'язані з соціальними, політичними, релігійними, професійними бар'єрами, або з індивідуальними психологічними особливостями тих, хто спілкується (сором'язливість, некомунікабельність, ворожість, недовіра та ін.).Объяснение:

0,0(0 оценок)
Ответ:
богматематике
19.02.2022 06:02

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

Uses CRT;

Const n=5;

var a:array[1..n,1..n] of integer;

   i,j,p:integer;

begin

    ClrScr;

    for i:=1 to n do

    for j:=1 to n do

    begin

         a[i,j]:=Random(15)-5;

         gotoxy(j*5+5,i);

         write(a[i,j]);

    end;

p:=1;

writeln('');

for i:=1 to n do

for j:=1 to n do

if (a[i,j]<0) and odd(j) then

p:=p*a[i,j];

writeln('Ïðîèçâåäåíèå=',p);

end.

Объяснение:

ПОРЯДОК ВЫПОЛНЕНИЯ РАБОТЫ

1. Ввести двухмерный массив поэлементно с клавиатуры или получить его, используя генератор случайных чисел. Двухмерный массив может быть целочисленного или вещественного типа. Количество элементов в двухмерном массиве должна быть не менее десяти.

2. Вывести на экран монитора исходный двухмерный массив в виде таблицы чисел.

3. Выполнить необходимые преобразования над исходным двухмерным массивом, а также выполнить необходимые вычисления.

4. Вывести на экран монитора преобразованный двухмерный массив в виде таблицы чисел, а также вывести результаты вычислений.

ЗАДАНИЕ

В двухмерном массиве вычислить произведение отрицательных элементов всех нечетных столбцов.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота