Войти
Регистрация
Спроси ai-bota
aleksandrakova4
07.07.2021 14:17
Паскаль напишите программу, содержащую процедуру print, которая выводит последовательность: aababcabcd abc xyz
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
linovaya
10.01.2023 00:16
5 ГБ в бит с решением ? У меня 42949672960...
nick313
26.07.2022 21:06
Надо составить алгоритм для решения : даны два числа а и в. большее их двух чисел уменьшить на 3, меньшее увеличить в 5 раз. если числа равны, оставить их без изменения....
geliebtemutter
02.05.2022 02:11
Яка технологія найчастіше використовується для підключення пристроїв до персональної мережі? 1.Bluetooth 2.Коаксіальні кабелі 3.Бездротовий зв язок стандарту IEEE 802.11n 4.Оптоволоконні...
Scruff17
23.09.2020 01:12
Нужно написать условия, при которых происходит проверка поподания точки в закрашенную область. Используйте python....
даша1820065к
08.12.2020 19:25
Составить Блок схему алгоритма Дана последовательность из четырех чисел A, B, C, D. Определить формируют ли они убывающую последовательность. #include using namespace std; int...
Марриичка
19.03.2022 16:52
Надо исправить ошибку в коде...
hfyfghhvu
15.05.2023 09:33
Надо сделать задания на pascal....
Inal04102004
19.06.2020 00:29
1.В якому з варіантів правильно сформований код: якщо змінна х має значення 2, збільшити її значення втричі: * If x=3 then x:=x*2; If x:=3 then x:=x*2; If x=2 then x:=x*3; If...
lenabejenar
11.09.2022 06:39
4. Между населёнными пунктами A, B, C, D, E, F, G построены дороги. По каждой дороге двигаться можно только в одном направлении, указанном стрелкой.Сколько существует различных...
nikj12320
13.05.2021 13:22
Для узла с IP-адресом 111.81.224.27 адрес сети равен 111.81.192.0.1) Найдите маску сети.2) Найдите порядковый номер ПК в сети.3) Найдите, сколько может быть всего ПК в этой сети.4)...
Ответ:
sashabayanov
02.08.2020 07:46
Procedure print();
var i,j: char;
begin
for i := 'A' to 'Z' do
for j := 'A' to i do
write(j)
end;
begin
print()
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота