yastremskayaal
22.03.2022 10:45

Составьте программу для построения изображения треугольника. 100 ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Vitek3613
10.03.2020 09:24

a10 = []

b10 = []

c10 = []

res10a=0

res10b=0

res10c=0

a10 += [int(input('Введите для %d ученика 10А = '%(i+1))) for i in range(0,5)]

b10 += [int(input('Введите для %d ученика 10Б = '%(i+1))) for i in range(0,5)]

c10 += [int(input('Введите для %d ученика 10В = '%(i+1))) for i in range(0,5)]

for i in range(5):

   res10a += a10[i]

for i in range(5):

   res10b += b10[i]

for i in range(5):

   res10c += c10[i]

print("Cреднее время заплыва учениками 10A: ",(float(res10a)/5))

print("Cреднее время заплыва учениками 10Б: ",(float(res10b)/5))

print("Cреднее время заплыва учениками 10В: ",(float(res10c)/5))

0,0(0 оценок)
Ответ:
buraya1989
09.07.2022 02:42

a10 = []

b10 = []

c10 = []

res10a=0

res10b=0

res10c=0

a10 += [int(input('Введите для %d ученика 10А = '%(i+1))) for i in range(0,5)]

b10 += [int(input('Введите для %d ученика 10Б = '%(i+1))) for i in range(0,5)]

c10 += [int(input('Введите для %d ученика 10В = '%(i+1))) for i in range(0,5)]

for i in range(5):

   res10a += a10[i]

for i in range(5):

   res10b += b10[i]

for i in range(5):

   res10c += c10[i]

print("Cреднее время заплыва учениками 10A: ",(float(res10a)/5))

print("Cреднее время заплыва учениками 10Б: ",(float(res10b)/5))

print("Cреднее время заплыва учениками 10В: ",(float(res10c)/5))

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота