StarPerk
29.12.2020 02:34

Составьте программу, которая выводит на экран пример на умножение двух целых чисел, запрашивает ответ пользователя, проверяет его и выводит соответствующее сообщение: "правильно! " либо "вы ошиблись", а также правильный результат.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Odessey20011
19.08.2020 22:22
Var
    a, b: integer;

begin
    a := Random(10);
    b := Random(10);
    write(a, ' * ', b, ' = ');
    a := a * b;
    readln(b);
    
    if a = b then writeln('Правильно')
    else writeln('Не верно. Правильный ответ ', a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота