Написать программу на с++ "в текстовом файле специальные термины выделены кавычками. переписать файл так, чтобы термины выделялись прописными буквами."
int main() { int a[15]; int i = 0; int sum = 0; for (; i < 15; i++) cin >> a[i]; for (i = 14; (i != 0) && (a[i]>0); i--) sum += a[i]; cout << "i = " << i+1 << endl; cout << "summa = " << sum << endl; return 0; }
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку