ksusha2311021
20.03.2022 06:51

Напишите программу на c#, которая запрашивает с клавиатуры названия кинотеатра и фильма, время сеанса и стоимость билета и выводит сообщение (например, если введено название кинотеатра «колизей», название фильма «явление», время сеанса «18: 00», цена билета «150»): «приглашаем в наш кинотеатр «колизей». у нас вы можете посмотреть фильм «явление» в 18: 00. цена билета 150 р.».

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
energy525
30.09.2020 09:54
Console.WriteLine("Введите название кинотеатра ");
string kino = Convert.ToString(Console.ReadLine());
Console.WriteLine("Введите название фильма ");
string film = Convert.ToString("Console.ReadLine());
Console.WriteLine("Введите время сеанса ");
string time = Convert.ToString(Console.ReadLine());
Console.WriteLine("Введите стоимость билета ");
int cena = Convert.ToInt32(Console.ReadLine());

Console.WriteLine("Приглашаем в наш кинотеатр «" + kino + "». У нас вы можете посмотреть фильм «" + film + "» в " + time + ". Цена билета " + cena + "р.");

Если и в дальнейшем будет нужна с C#, то пиши в сообщения, дам контакты.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота