AksenovaKatya2007
23.04.2020 12:13

Составьте программу которая находит махимальное из четырёх введенных с клавиатуры чисел a,b,c,d и выводит его на экран

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ressopli345
30.09.2020 08:27
Var
    a, b, c, d: integer;

begin
    readln(a, b, c, d);
    
    if a < b then a := b;
    if a < c then a := c;
    if a < d then a := d;
    
    writeln(a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота