вжик82
08.03.2023 00:29

Напишите программу которая вводит трехзначное число и ,,вырезает '' из него 1 и последнюю цифру

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
дариана2006
30.09.2020 05:05
//PascalABC.NET
var
a:integer;
begin
readln(a);
writeln(a div 10 mod 10);
end.

//Для 4 значного
//PascalABC.NET
var
a:integer;
begin
readln(a);
writeln(a div 100 mod 10, a div 10 mod 10);
end.
0,0(0 оценок)
Ответ:
met5
30.09.2020 05:05
Program Project;
uses
  crt;
var
  a: byte;
begin
  clrscr;
  Write("Введите число ");
  Readln(a);
  Writeln("Полученные числа:",(a div 100)," ",(a mod 10));
  Readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота