maksdlernerwanemaks
26.06.2021 21:00

Напишите программу, матрицу с рандомными числами. далее она должна определить наибольшее число в строке и вывести его напротив этой строки. также и со столбцами. язык- паскаль​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Vildan609
28.05.2020 20:45

Var i, j,s,k, max:Integer;

A:array[1..10, 1..10] of Integer ;

Begin

Randomize ;

Max:=0;

For i:=1 to 3 do begin

Writeln;s:=0;

For j:=1 to 3 do begin

A[i,j]:=random(10) ;

Write(' ', A[i,j]);

If A[i, j]>s then

s:=A[i, j];end;

If s>max then max:=s;

Write(' ', s) ;End;writeln;

For j:=1 to 3 do begin

K:=0;

For i:=1 to 3 do begin

If A[i, j]>k then k:=A[i, j];end;

Write(' ', k) ;end;

Write(' ', max) ;

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота