POMIPO
28.08.2022 13:01

Составить программу в paskal abc чтобы: ввести а и в увеличить а на10 уменьшить в в 4 раза найти разницу а и в умножить разницу на а вывести результат умножения

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Dashacolod
30.09.2020 04:02
Var
a,b:real;
begin
write('Введите a,b через пробел: ');
readln(a,b);
a:=a+10;
b:=b/4;
a:=a*abs(a-b);
writeln(a);
end.
0,0(0 оценок)
Ответ:
4443468234763399
30.09.2020 04:02
Program one;var A, B, x: real;beginwriteln ('Введите А и В');readln (A, B);A:=A+10;B:=B/4;x:=A-B;A:=A*x;Writeln (A);end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота