aminayahydinap00uha
16.11.2021 10:17

Делать в packal abc! составить программу, реализующую диалог компьютера с пользователем. программа запрашивает у пользователя его имя и выводит фразу типа «, ! » 3. составить программу в соответствии со следующим алгоритмом. ввести а и в увеличить а на10 уменьшить в в 4 раза найти разницу а и в умножить разницу на а вывести результат умножения

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ikaerlapova
30.09.2020 04:00
№1
var
name:string;
begin
write('Введите ваше имя: ');
readln(name);
writeln('Здравствуй, ',name,'!');
end.

№2
var
a,b:real;
begin
write('Введите a,b через пробел: ');
readln(a,b);
a:=a+10;
b:=b/4;
a:=a*abs(a-b);
writeln(a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота