Войти
Регистрация
Спроси ai-bota
Lera6807
22.02.2023 14:44
Написать программу: дано число, если оно делится на 8, увеличить его на 3, иначе уменьшить в 10 раз. результат вывести на экран.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ivan19852008
25.06.2021 23:53
2.Группа элементов, позволяет добавлять к рисункам или таблицам названия а) названияб) оглавлениев) сноски даю 5звёзд и сердечко и самый лучший ответ ...
Galina1960
23.01.2021 09:05
В электронной книге каждая в ячейке диапазона А2:А4 значение равно 2 и в каждой ячейке диапазона А5:А7 значение равно 4. Чему равно значение формулы =СРЗНАЧ(А2:А7)....
LegoLAS09
18.06.2022 07:12
1.Группа элементов, добавляет и создает различные типы оглавления: а) ссылкиб) оглавлениев) сноски даю 5звёзд и сердечко и самый лучший ответ ...
annadubinkina
16.09.2022 14:59
составить программы в эксель...
VanekI
22.04.2021 09:28
Маленький кроссворд на тему функциональные блоки компьютера с ответами...
StefaMusic2006
25.08.2020 13:55
Анимация в презентации. Урок 2 Изучи предложенный список анимаций и выбери объекты, к которым применили анимацию «Вход».Верных ответов: 2Рис. 1Рис. 2Рис. 3Рис. 4...
Oks099
15.11.2022 14:04
Вывод информации в языке программирования Pyhton 1. print 2. int 3. input 4. output...
dfoddo
02.02.2023 21:27
Вкорзине лежат 8 белых грибов и 24 подосиновика. сколько информации в сообщение что из еорзины взяли быелый гриб?...
ЛенаС123
27.05.2021 11:01
Примеры того что знания не являются чем-то второстепенным для веры...
men2017
30.08.2021 10:55
Present perfect and present perfect continuos...
Ответ:
lady198026
03.10.2020 20:19
Program zadacha;
var a:integer;
begin
readln (a);
if a mod 8=0
then a:=a*8
else a:=a div 10;
writeln (a);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота