Войти
Регистрация
Спроси ai-bota
ShahKulu
22.02.2023 14:44
Дан одномерный массив из n элементов, найти max, поменять его местами с первым элементом, результат вывести на экран( программа в паскале)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
mynames2
03.07.2021 14:33
№2. первоклассник пришёл домой и увидел, что мама оставила ему записку с информацией о том, как разогреть обед: 1) открой холодильник, 2) достань из холодильника...
jdjenud
18.11.2021 18:35
Синформатикой 8 класс (система счисления)...
lsllalap
13.10.2021 13:56
Наименьшая единица измерения количества информации в компьютере?...
ElenaScience
15.03.2020 22:46
Дан производный треугольник abc, для которого определен следующий набор характерных параметров: a, b, c - стороны треугольника, альфа, бетта, гамма - углы(в градусах);...
inos20
17.04.2023 01:18
Вычислите числа 692 и 342 в 2-ой и 8-ой системе счисления и обратно в десятиричную ...
murahkina2006
18.10.2021 18:00
Для заданного числа n составьте программу вычисления значения квадратов! первых n чисел...
KaterinaFadeeva
17.03.2021 06:50
Укажите сколько раз повторяется тело выделенного цикла в представлении алгоритма(стартовая позиция левый верхний угол)...
Androchshuk15
15.02.2021 15:34
в таблице приведены запросы и количество найденных по ним страниц некоторого сегмента сети Интернет. какое количество страниц будет найдено по запросу Испания и...
nikitaoksin201
28.03.2022 01:35
При каких значениях х выражение х^2 + Зх - 88 принимает значение, равное: 1) 0; 2) 20; 3) -18; 4) -70?...
Tooopo1
28.03.2022 01:35
Две бригады рабочих закончили ремонт участка дороги за 4 ч. Если бы сначала одна из них отремонтировала половину всего участка, а затем другая — оставшуюся часть,...
Ответ:
Yana200652
30.09.2020 03:12
Program ideone;
var
arr: array[1..10] of integer;
i, max: integer;
begin
randomize;
max := 0;
for i:=1 to length(arr) do
begin
arr[i] := random(100);
if arr[i] >= arr[max] then
begin
max := i;
end;
end;
i := arr[1];
arr[1] := arr[max];
arr[max] := i;
for i:=1 to length(arr) do
begin
writeln(arr[i]);
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота