Andriuy2003
08.02.2022 11:47

Написать программу которая считывает трехзначное число и находит является ли сумма цифр этого числа больше или меньше 10

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ари53
19.08.2020 21:31
Var
    num: integer;

begin
    readln(num);
    writeln('Больше 10? ', num mod 10 + num div 100 + num div 10 mod 10 > 10);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота