Діанагрeк
12.05.2020 12:55

Даны длины радиусов двух окружностей.составьте программу определяющую разность площадей этих окружностей

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Naruto7xokage
30.09.2020 02:09
Var r1,r2,ds:real;
begin
write('R1 = '); readln(r1);
write('R2 = '); readln(r2);
ds:=pi*abs(r1*r1-r2*r2);
writeln('ds = ',ds);
end.

Пример:
R1 = 6
R2 = 4
ds = 62.8318530717959
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота