KaRRRtavbly
07.11.2022 22:20

Составьте программу вычисления площади треугольника с основанием a и высотой h. значения a и h введите с клавиатуры !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
skZ1
30.09.2020 01:15
Program treugolnik;
Uses crt;

var a,h,s: real;

Begin clrscr;
      write('Основание a = ');
      readln(a);
      write('Высота h = ');
      readln(h);
      writeln;
      if (a<=0) or (h<=0) then

      writeln('Значения не могут быть отрицательными или равняться нулю')
      else
     
      begin
      s:=(1/2)*a*h;
      writeln('Площадь треугольника s = ',s);
      end;
     
readln;
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота