Klot0708
01.11.2021 18:31

Написать программу обработки массива из 100 элементов - замена четных элементов на 0, нечетных элементов на 1

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
DiMOn4iK25
28.05.2020 19:46

Var i:Integer;

A:array[1..100]of integer;

Begin

For i:=1 to 100 do begin

A[i]:=random(10);

Write(' ', a[i]) ;end;

Writeln;

For i:=1 to 100 do begin

If a[i] mod 2 =0 then a[i]:=0 Else a[i]:=1;

Write(' ', a[i]) ;

End;

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота